Início > Exchange Server 2010, Microsoft > Erro ao instalar Exchange Server 2010 SP1 ou apenas o SP1

Erro ao instalar Exchange Server 2010 SP1 ou apenas o SP1

 

Ao instalar o SP1 do Microsoft Exchange 2010, a instalação pode falhar com o seguinte erro:

image

 

O erro será semelhante ao abaixo, dependendo se você estiver usando o GUI ou CLI

image

 

image

 

Para resolver este problema você precisará editar o Registro usando a ferramenta regedit

No servidor do Exchange que você está tendo problemas, abrir o regedit e navegue até HKLocalMachine \ Software \ Microsoft \ ExchangeServer \ V14 e verifique as chaves de funções, MailboxRole no meu caso, e excluir a ação e as entradas de Watermark.

image

 

Também pode ser excluída a Action e a Watermark das roles Mailbox, CAS e HubTransport caso não seja possível realizar uma instalação ou desinstalação do Servidor Exchange Server 2010 SP1, na instalação ou desinstalação, pode ocorrer erros, dizendo que a role precisa ser desinstalada ou instalada:

image

  1. 26/06/2012 às 18:27

    Boa Dica, já nos matamos muito com isso… coloquei um trackback lá no meu blog. Valeu!

  1. 26/06/2012 às 18:29

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: